Issues saving edits

Incident Report for Quip Prod

Resolved

The issue is now resolved and normal behavior is restored.
Posted Feb 07, 2025 - 20:59 UTC

Investigating

Some users may be experiencing issues saving edits. The Quip team is actively remediating the issue, and updates will be provided shortly.
Posted Feb 07, 2025 - 17:26 UTC
This incident affected: Documents / Sharing (Documents, Spreadsheets).